Falla crítica en VMware; actualice ahora para prevenir el riesgo de explotación

Especialistas en ciberseguridad reportan el hallazgo de una vulnerabilidad crítica en vCenter Server de VMware. Identificada como CVE-2021-21972, esta es una falla de ejecución remota de código (RCE) que podría ser explotada por actores de amenazas para tomar control total de los sistemas afectados. Las correcciones para esta vulnerabilidad ya están disponibles.

Sobre la solución comprometida, vCenter Server es una utilidad de administración centralizada para VMware. Este desarrollo es empleado para la administración de máquinas virtuales, hosts ESXi y cualquier componente dependiente desde una única ubicación centralizada. Es importante mencionar que la falla puede ser explotada por actores de amenazas remotos sin requerir interacción del usuario objetivo.

El reporte de los expertos menciona que VSphere Client (HTML5) se ve afectado por una falla de ejecución remota de código en el plugin mencionado; la falla habría recibido un puntaje de 9.8/10 en la escala del Common Vulnerability Scoring System (CVSS), lo que la convierte en una vulnerabilidad crítica.

Sobre la explotación, los investigadores agregan: “Los actores de amenazas con acceso de red al puerto 443 podrían abusar de esta condición para la ejecución de comandos en el sistema comprometido con privilegios elevados.”

La falla fue reportada inicialmente por el investigador Mikhail Klyuchnikov de la firma Positive Technologies. En su reporte, el experto menciona que la falla afecta al plugin vCenter Server para vROP, disponible por defecto en todas las instalaciones.  No es necesario que los vROP estén presentes para que este endpoint esté disponible. La compañía proveedora de soluciones de virtualización ha proporcionado algunas soluciones para desactivarlo.

La compañía recomienda actualizar las instalaciones vulnerables de vCenter Server a las versiones 6.5 U3n, 6.7 U3l o 7.0 U1c lo más pronto posible para mitigar por completo el riesgo de explotación. VMware también proporcionó algunas instrucciones detalladas para la implementación de soluciones alternativas para CVE-2021-21972 y CVE-2021-21973, otra falla recientemente corregida. Finalmente la compañía corrigió una falla de desbordamiento identificada como CVE-2021-21974, presente en VMware ESXi. Los actores de amenazas podrían explotar esta falla para llevar a la ejecución de código arbitrario en los sistemas afectados.

Para conocer más sobre riesgos de seguridad informática, malware, vulnerabilidades y tecnologías de la información, no dude en ingresar al sitio web del Instituto Internacional de Seguridad Cibernética (IICS).

El cargo Falla crítica en VMware; actualice ahora para prevenir el riesgo de explotación apareció primero en Noticias de seguridad informática, ciberseguridad y hacking.